Der Zugriff auf die Einstellungen des TP-LINK-Routers geht verloren, nachdem das Ethernet-Kabel an den WAN-Port angeschlossen wurde

Der Zugriff auf die Einstellungen des TP-LINK-Routers geht verloren, nachdem das Ethernet-Kabel an den WAN-Port angeschlossen wurde

Hallo! Die Frage ist wie folgt. Der Router hat ein Jahr lang einwandfrei funktioniert. Alles war in Ordnung und es gab keine Probleme. Router TP-LINK TL-WR841N. Die neueste Softwareversion ist derzeit für die 13. Hardwareversion dieses Routers verfügbar.

Plötzlicher Neustart und Internet-Trennung sind aufgetreten. Beim Anbieter nachgefragt - alles ist in Ordnung. Alles funktioniert für die Nachbarn, was bedeutet, dass das Problem nicht beim Anbieter liegt. Das Kabel klingelte - es gibt ein Signal. Das Problem liegt speziell im Router, da ich diese Frage jetzt von einem PC aus schreibe, der direkt mit einem Ethernet-Kabel verbunden ist.

Ich habe die Router-Einstellungen vollständig und sogar mehr als einmal zurückgesetzt. Wozu? Finden Sie es weiter heraus. Ich habe versucht, den Router erneut zu konfigurieren, da ich dies bereits getan hatte und alles in Ordnung war, aber diesmal war es nicht so, da ich die Einstellungen nicht eingeben konnte. Verbunden über 192.168.0.1 und tplinkwifi.net. Ja, ich habe das Gateway überprüft und sichergestellt, dass 192.168.0.1 das richtige Gateway ist, aber nur um sicherzugehen, habe ich 192.168.1.1 überprüft!

Keine der Adressen brachte mich zur Einstellungsseite. Während dieser ganzen Zeit befand sich das Ethernet-Kabel im Router. Nachdem ich das Kabel abgezogen und versucht hatte, die Einstellungen des Routers einzugeben, funktionierte alles, und insbesondere ging ich in die Einstellungen und konnte den Router konfigurieren, den Login und das Passwort sowie alle Daten eingeben, die ich hatte. In diesem Fall habe ich einen Anbieter NUR STORK und noch mehr in der Gegend.

Die Verbindung erfolgt über PPTP, daher habe ich auch die Serveradresse eingegeben. IP, Masken und DNS werden uns nicht gegeben, da alles dynamisch ist. Ich habe ein Ethernet-Kabel eingerichtet und versucht, es anzuschließen - der gleiche Angriff, das Kabel macht irgendwie etwas mit dem Router und blockiert den 192.168.0.1-Gateway-Knoten !!! Ich habe diese Adresse gepingt und die Befehlszeile hat mir klar geschrieben, dass dieser Knoten für den Zugriff gesperrt ist. Warum? WEISS NICHT! Ich habe ipconfig mit und ohne Kabel gepusht und das Gateway ist überall gleich. In den Einstellungen dieser Verbindung muss ich automatisch Daten für IPv4 und IPv6 empfangen. Deshalb habe ich mehrmals hintereinander einen Werksreset durchgeführt. Bitte hilf mir bitte.

Antworten

Guten Tag. Ich habe dein Problem verstanden. Ich bin noch nie auf ein solches Problem gestoßen. Um ehrlich zu sein, weiß ich nicht einmal, was los sein könnte. Zunächst möchte ich eine Nuance klarstellen. Der Zugriff auf die Einstellungen des TP-LINK TL-WR841N-Routers verschwindet, nachdem das Netzwerkkabel vom Internetprovider an den WAN-Port des Routers angeschlossen wurde. Recht? Es wird nur dasselbe Ethernet-Kabel verwendet, um den Computer mit dem Router zu verbinden (gemäß dem LAN-LAN-Schema).

Es ist unbedingt erforderlich, einen wichtigen Punkt herauszufinden. Nach dem Anschließen des Kabels an den WAN-Port des TP-LINK-Routers werden die Einstellungen nicht mehr nur auf dem Computer oder auf allen Geräten geöffnet. Einschließlich auf Geräten, die über WLAN eine Verbindung zum Router herstellen. Funktioniert das Internet nach dem Einrichten des Routers? Auch wenn die Einstellungen nicht geöffnet werden.

Das Anschließen eines Kabels an den WAN-Port sollte den Zugang zu den Router-Einstellungen in keiner Weise beeinflussen. Außerdem, wenn es auf die Werkseinstellungen ist.

Sie schrieben:

Plötzlicher Neustart und Internet-Trennung sind aufgetreten.

Das heißt, der Router wurde gerade an einem Punkt neu gestartet? Wiederholt es sich jetzt nicht? Ich denke, dass ein Hardwarefehler des Routers in Ihrem Fall nicht ausgeschlossen werden sollte.

Sie können die IP-Adresse des Routers in den Einstellungen im Abschnitt Netzwerk - LAN ändern. Zum Beispiel 192.168.0.3.

Nach dem Anschließen des Netzwerkkabels an den WAN-Port werden die TP-Link-Einstellungen nicht behandelt

Konfigurieren Sie die Verbindung zum ISP, speichern Sie die Einstellungen, starten Sie den Router neu, verbinden Sie das Kabel mit dem WAN-Port und versuchen Sie, die Webschnittstelle mit der neuen IP-Adresse zu öffnen.

Vervollständigen Sie Ihre Frage in den Kommentaren (indem Sie meine Fragen beantworten) und wir werden weiter darüber nachdenken. Sie können einen Screenshot des Befehlszeilenfensters mit dem Ergebnis des Befehls ping an 192.168.0.1 anhängen.